边缘脚本

此功能为商业版功能。

在v0.4.0版本以后,我们可以在边缘节点中使用Javascript脚本对请求、连接等进行过滤、处理。

Javascript执行引擎为V8 Javascript engine,支持ES5/ES6/ES2020等Javascript版本。

注意:目前边缘脚本功能只支持x86_64和arm64两个CPU架构。

目前支持的脚本有: